Please contact me if you have any additional questions or need additional information from my system. I am going to play around with it, though. I tried lots of reboots, no dice. That was ages ago. There were no sound subsystem changes from

Uploader: Akijin
Date Added: 8 November 2012
File Size: 19.85 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 69986
Price: Free* [*Free Regsitration Required]

I tried it and a new set of channels appeared. Results 1 to 3 of 3. After this last Maverick update, sound broke. If you’d like to contribute content, coneaxnt us know.

See full activity log. I installed a latest snapshot dkms alsa driver following instructions here: It also works if I run it with -o oss. ALSA driver with improved support for Conexant chipsets.

These are all the alsa packages I have dpkg -l grep alsa: Find More Posts by 0maboy. One or cx200561 few controls might enable digital audio to make the above to work. Visit the following links: To reopen the bug, click on the current status under the Status column and change the status back to “New”.

  HP CP3505 NETWORK DRIVER DOWNLOAD

Martin Pitt pitti wrote on You are not directly subscribed to this bug’s notifications. That ‘might’ and might not be contributing to the problem.

ALSA driver with improved support for Conexant chipsets

Sound has been working just fine for me since the This bug was also a problem for me in 8. This book contains many real life examples derived from the author’s experience as a Linux system and network administrator, trainer and consultant.

Downloads Support Community Development.

Anyway, the bug is in the driver, not the distro. That in itself could break things. If installing extra packages or wait several minutes to install is not desirable, using a pre-compiled package is possible.

I have just started again and just cx205561 this thread. I sent a bug report to the ALSA people. HDMI Audio with Tags for this Thread mcp67 conexant cx In this very forum you can find two threads of HP notebooks with the same motherboard with similar problems: You need to log in to change this bug’s status. Still no sound until I thought on disabling the Auto-Mute option.

  MUSTEK 1200USB DRIVER DOWNLOAD

Sat Apr 24 Thanks for any hint at all. The time now is Originally Posted by barboolian.

No sound on notebook Conexant CX/MCP67 with openSUSE

This bug is missing log files that will aid in diagnosing the problem. The only reason I have W Vista is to use hdmi.

Why could I not see the great Slackware on the list?